Microsoft Azure impacting Vendor Services
Resolved
Oct 29 at 02:37pm PDT
The issue has been resolved and all services are back up now. We are re-running any faulty enrichments.
Affected services
Updated
Oct 29 at 01:32pm PDT
Fix was released to restore Cashmere’s enrichment service, but key vendor data is still unavailable due to the ongoing Azure outage. Service therefore remains in degraded capacity.
Affected services
Created
Oct 29 at 12:54pm PDT
We're currently seeing a service disruption with one of our data vendors, tied to a global Microsoft Azure outage that is impacting many companies and applications.
Because this is an upstream issue to Cashmere's enrichments, you may see some degradation in enrichment quality due to missing information or failing enrichments. Our team is monitoring the situation closely and will inform you when we have more information. Once services are fully restored, we will fix any enriched profiles at no cost so they have complete information.
We apologize for any inconvenience here, and thank you for your patience.
Affected services